بستن اطلاعیه
شما می توانید جدیدترین نسخه زنفورو را از این لینک دریافت نماید.
بستن اطلاعیه
شما می توانید جدیدترین نسخه فارسی ساز را از این لینک دریافت نماید.

پشتیبانی یک مشکل و یک سوال

شروع موضوع توسط D4NNY ‏14/8/15 در انجمن پشتیبانی فنی

  1. D4NNY

    D4NNYکاربر

    سلام
    یک مشکل و یک سوال واسم پیش اومده لطفا کمک کنید
    اولیش اینکه چرا موقع ثبت نام دو نام کاربری میخواد انجمن! قبلا اینطوری نبود! چطور اولی رو بردارم تو عکس زیر هم میتونید ببینید
    سوال هم این هست که ورود از طریق گوگل رو چطور اضافه کنم
    ممنون

    انجمن های پشتیبانی زنفورو
     
    بارگذاری...
  2. H4M3D

    H4M3Dمدیر کل

    مشکل از قالب هست که با نسخه جدید هماهنگ نیست
    ثبت نام با گوکل امروزتا فردا میزارم
     
    آخرین ویرایش: ‏14/8/15
  3. D4NNY

    D4NNYکاربر

    یعنی نمیشه درستش کرد!؟
     
  4. mr.m0hamm4d

    mr.m0hamm4dعاقا محمد :)کاربر

    خیر. باید از اخرین نسخه قالب استفاده کنید تا بر طرف بشه.
     
  5. D4NNY

    D4NNYکاربر

  6. mr.m0hamm4d

    mr.m0hamm4dعاقا محمد :)کاربر

  7. D4NNY

    D4NNYکاربر

    register_form این قالب رو باید ویرایش کرد
    کد:
           <label for="ctrl_{$fieldMap.username}">{xen:phrase name}:</label>
    دو کد اینطوری هست هر کدوم با تگ ها 3 یا 4 خط هست اولی رو پاک کنین
     
    mr.m0hamm4d از این پست تشکر کرده است.
  8. mr.m0hamm4d

    mr.m0hamm4dعاقا محمد :)کاربر

    اگه امکان داره به صورت یه آموزش کامل ارسالش کن.:p
     
  9. D4NNY

    D4NNYکاربر

    دیگه کداشو پاک کردم نمیتونم! ولی خیلی سادست یکم register_form رو باید دستکاری کرد
     
    mr.m0hamm4d از این پست تشکر کرده است.
  10. mr.m0hamm4d

    mr.m0hamm4dعاقا محمد :)کاربر

    میدونم سادس.
    ولی چندین نفر این مشکل رو داشتن.
    یکی از راهاش به روز رسانی قالبه.
    ولی این راه شما راحت تره.
    وقت داشتی آموزش رو قرار بده
     
    D4NNY از این پست تشکر کرده است.